Command and Control Service Degradation

Incident Report for TMC

Resolved

Our systems have successfully recovered and are operating normally.
Posted Dec 09, 2025 - 05:30 EST

Monitoring

Issues identified with ATT service, command and control recovered and we are monitoring now. Engaged with ATT.
Posted Dec 09, 2025 - 03:29 EST

Investigating

We are experiencing a service degradation affecting command and control success rate. Our teams are actively working to resolve the issue as quickly as possible.
Posted Dec 09, 2025 - 03:25 EST
This incident affected: Command & Control (FTCP, Native).