TMC - Telemetry Service - Medium

Incident Report for TMC

Resolved

Summary: Our services have recovered as we are processing all telemetry as expected. Downstream telemetry is flowing normally, and all lag has subsided. The incident is over.
Posted Feb 17, 2026 - 02:32 EST

Identified

Summary: We are seeing an increase in Lag build-up in our Telemetry Service in our Prod Environments.
Posted Feb 17, 2026 - 01:19 EST
This incident affected: Telemetry (FTCP, Native, Cloud-to-Cloud).